summaryrefslogtreecommitdiffhomepage
diff options
context:
space:
mode:
-rw-r--r--trunk/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/trunk/PKGBUILD b/trunk/PKGBUILD
index b7fb048..60b968a 100644
--- a/trunk/PKGBUILD
+++ b/trunk/PKGBUILD
@@ -8,9 +8,10 @@ pkgdesc='GNU Image Manipulation Program'
url='https://www.gimp.org/'
arch=('x86_64')
license=('GPL' 'LGPL')
+groups=('modified')
depends=('babl' 'dbus-glib' 'desktop-file-utils' 'gegl' 'glib-networking' 'hicolor-icon-theme'
'jasper' 'lcms2' 'libheif' 'libexif' 'libgudev' 'libmng' 'libmypaint' 'librsvg' 'libwebp'
- 'libwmf' 'libxmu' 'libxpm' 'mypaint-brushes1' 'openexr' 'poppler-data' 'pygtk')
+ 'libwmf' 'libxmu' 'libxpm' 'mypaint-brushes1' 'openexr' 'poppler-data' 'gtk2')
makedepends=('alsa-lib' 'curl' 'ghostscript' 'gtk-doc' 'intltool' 'iso-codes' 'poppler-glib')
optdepends=('gutenprint: for sophisticated printing only as gimp has built-in cups print support'
'poppler-glib: for pdf support'
@@ -32,13 +33,13 @@ prepare() {
build() {
pkg-config --exists --print-errors "OpenEXR >= 1.6.1"
cd ${pkgname}-${pkgver}
- PYTHON=/usr/bin/python2 ./configure \
+ ./configure \
--prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/bin \
--enable-mp \
--enable-gimp-console \
- --enable-python \
+ --disable-python \
--enable-gtk-doc \
--with-bug-report-url='https://bugs.archlinux.org/?string=gimp' \
--with-openexr \