summaryrefslogtreecommitdiffhomepage
BranchCommit messageAuthorAge
masteradded patch and modified PKGBUILD to fix issues with python 3.7Michael Klimczak14 months
 
 
AgeCommit messageAuthor
2018-09-30added patch and modified PKGBUILD to fix issues with python 3.7HEADmasterMichael Klimczak
2018-05-29Actually IPython seems required in all casesRich Li
2018-05-29IPython is required for the testsRich Li
2018-01-10Re-enable testsRich Li
2018-01-10Update to version 2.1Rich Li
2016-12-13Switch to sha256sums and rename downloaded tarballRich Li
2016-11-10Update to version 2.0Rich Li
2015-06-08Import version 1.0 from old AURRich Li
 
Clone
http://jlk.fjfi.cvut.cz/git/aur/python-lineprofiler